Login to Admin UIs Running Slow
Incident Report for Wise.io
Resolved
Our 3rd Party Identity provider is claiming to be back to normal.
Posted almost 2 years ago. Jan 26, 2016 - 20:55 UTC
Identified
Our 3rd party identity provider is seeing degraded performance. We expect our performance to improve once that provider's API is back to normal.
Posted almost 2 years ago. Jan 26, 2016 - 20:40 UTC