Networking issues with Prediction Service.
Incident Report for Wise.io
Resolved
We can confirm the incident was resolved around 13:50 PDT on Aug 24 and no further issues should occur.
Posted about 2 months ago. Aug 25, 2017 - 13:38 PDT
Monitoring
We have resolved the networking / DNS issue and will be monitoring. The prediction service should now be back online.
Posted about 2 months ago. Aug 24, 2017 - 13:50 PDT
Investigating
Around 1pm PT we discovered networking issues within the Support Application. We are looking into the issue and will post update ASAP.
Posted about 2 months ago. Aug 24, 2017 - 13:37 PDT