Predictions are not getting generated for Support Clients
Incident Report for Wise.io
Resolved
The backend error was resolved and steps are being taken to mitigate against future errors.
Posted about 2 years ago. Oct 19, 2015 - 16:30 UTC
Investigating
We are investigating a problem where predictions are not getting returned by our backend for Wise Support.
Posted about 2 years ago. Oct 19, 2015 - 16:26 UTC