New predictions not being made
Incident Report for Wise.io
Resolved
After monitoring for the past 45 minutes, it appears that the backend database is fully functional and connected to our prediction engine properly. We apologize for the slowness in getting predictions out to some customers -- please get in touch if you have any questions or concerns.
Posted over 1 year ago. May 16, 2016 - 23:40 PDT
Update
Predictions are coming back online now for new Cases/Tickets for affected customers. The Wise Ops team is monitoring the backend & database.
Posted over 1 year ago. May 16, 2016 - 22:55 PDT
Monitoring
A fix is currently being applied to the database.
Posted over 1 year ago. May 16, 2016 - 21:36 PDT
Identified
New predictions for some customers are not being made. We have identified the root cause as due to the maxing out of an index in one of the production databases. We have begun mitigation.
Posted over 1 year ago. May 16, 2016 - 20:10 PDT