Database index restore & backfill
Incident Report for Wise.io
Resolved
Service is back to normal for all clients, backfilling of predictions is complete.
Posted about 1 year ago. Jul 07, 2017 - 18:46 UTC
Monitoring
Current predictions are now being returned for most clients. We are monitoring the remaining clients to ensure current predictions are made for them as soon as possible.
Posted about 1 year ago. Jul 07, 2017 - 17:37 UTC
Identified
At 8:38 PT the Support application began seeing degraded performance due to an issue with the database indexes. We immediately initiated a database restore from a snapshot a couple hours earlier and are currently backfilling predictions since the snapshot and will process current predictions soon. Will update with an ETA of when this will be completed.
Posted about 1 year ago. Jul 07, 2017 - 16:46 UTC