System degradation due to AWS outage
Incident Report for Wise.io
Resolved
AWS has updated their website stating that S3 has returned to normal. We are seeing predictions flowing as normal. Follow the AWS status at http://status.aws.amazon.com/
Posted 8 months ago. Feb 28, 2017 - 14:24 PST
Monitoring
Predictions are starting to work again as part of the AWS outage has been resolved. Once we and services we use return to normalcy, we'll mark this issue as resolved. You can follow along at http://status.aws.amazon.com/
Posted 8 months ago. Feb 28, 2017 - 14:13 PST
Identified
The basic storage system of AWS (called S3) is down, bringing down multiple services that Wise relies upon to deliver service. Predictions for new support tickets are affected but other services (such as serving older predictions and dashboarding) continues as normal. We expect to return to normalcy once AWS returns. You can follow their status page at http://status.aws.amazon.com/
Posted 8 months ago. Feb 28, 2017 - 10:25 PST