AWS S3 issues
Incident Report for Wise.io
Resolved
AWS S3 operations are back to normal. This outage's impact on the Support Application customer predictions was minimal. We will continue monitor to ensure all predictions continue to be made.
Posted about 1 month ago. Sep 14, 2017 - 13:12 PDT
Identified
Amazon AWS S3 is having issues in us-east-1. This will affect predictions across all applications.
Posted about 1 month ago. Sep 14, 2017 - 12:18 PDT