Slow fetching/prediction from/to Support CRM systems
Incident Report for Wise.io
Resolved
We have resolved the incident. Investigation into root cause is ongoing. Total delay time appears to be 25 min.
Posted almost 2 years ago. Mar 16, 2016 - 18:51 UTC
Investigating
We are investigating an issue that is causing our middleware not to pull over new support tickets from CRM systems.
Posted almost 2 years ago. Mar 16, 2016 - 18:49 UTC